Free tool
Is my WordPress plugin safe?
Type a plugin or theme and the version you run, and we’ll show every known vulnerability that affects it, from the 390,007 records in our vulnerability database. The version is listed under Plugins in your WordPress dashboard.
Not this one?Fluent Supportfluent-support-pro
Plugin · fluent-support
Fluent Support
11 known vulnerabilities on record. Add your version above to see which ones affect you.
Sep 23, 2026Subscriber Broken Access Control in Fluent Support <= 2.3.2 versions.CVE-2026-94679 · affects up to 2.3.2 · reported by PatchstackMedium 5.4
Subscriber Broken Access Control in Fluent Support <= 2.3.2 versions.
Aug 1, 2026Fluent Support: Does not perform a per-ticket access check before reassigning a ticket's customerCVE-2026-14197 · fixed in 2.3.1 · reported by WPScanLow 3.8
The Fluent Support WordPress plugin before 2.3.1 does not perform a per-ticket access check before reassigning a ticket's customer, allowing a restricted support agent to change the assigned customer of any ticket in the system, including tickets outside their granted scope.
Jul 24, 2026Fluent Support – Helpdesk & Customer Support Ticket System: Stored Cross-Site ScriptingCVE-2026-15665 · affects up to 2.3.0 · reported by WordfenceMedium 6.4
The Fluent Support – Helpdesk & Customer Support Ticket System plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'redirect-to' Shortcode Attribute in all versions up to, and including, 2.3.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The XSS payload is in a hidden attribute so it only fires in specific browsers when specific access keys are used making exploitation unlikely.
NVD recordplugins.trac.wordpress.orgplugins.trac.wordpress.org
Jul 23, 2026Contributor Cross Site Scripting (XSS) in Fluent Support <= 2.3.0 versions.CVE-2026-65470 · affects up to 2.3.0 · reported by PatchstackMedium 6.5
Contributor Cross Site Scripting (XSS) in Fluent Support <= 2.3.0 versions.
Jan 8, 2026Fluent Support: Missing AuthorizationCVE-2025-67926 · affects up to 1.10.4 · reported by PatchstackMedium 6.5
Missing Authorization vulnerability in Shahjahan Jewel Fluent Support fluent-support allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Fluent Support: from n/a through <= 1.10.4.
Aug 22, 2025Fluent Support: Cross-Site Request Forgery (CSRF)CVE-2025-57885 · affects up to 1.9.1 · reported by PatchstackMedium 4.3
Cross-Site Request Forgery (CSRF) vulnerability in Shahjahan Jewel Fluent Support fluent-support allows Cross Site Request Forgery.This issue affects Fluent Support: from n/a through <= 1.9.1.
Mar 1, 2025Fluent Support – Helpdesk & Customer Support Ticket System: Sensitive Information ExposureCVE-2024-13568 · affects up to 1.8.5 · reported by WordfenceHigh 7.5
The Fluent Support – Helpdesk & Customer Support Ticket System plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.8.5 via the 'fluent-support' directory. This makes it possible for unauthenticated attackers to extract sensitive data stored insecurely in the /wp-content/uploads/fluent-support directory which can contain file attachments included in support tickets.
Nov 1, 2024Fluent Support: Missing AuthorizationCVE-2024-47302 · affects up to 1.8.0 · reported by PatchstackMedium 5.3
Missing Authorization vulnerability in Shahjahan Jewel Fluent Support fluent-support allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Fluent Support: from n/a through <= 1.8.0.
Oct 17, 2024Fluent Support: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')CVE-2024-47304 · affects up to 1.8.0 · reported by PatchstackHigh 8.5
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Shahjahan Jewel Fluent Support fluent-support allows SQL Injection.This issue affects Fluent Support: from n/a through <= 1.8.0.
Dec 31, 2023Fluent Support – WordPress Helpdesk and Customer Support Ticket: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')CVE-2023-51547 · affects up to 1.7.6 · reported by PatchstackHigh 7.6
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WPManageNinja LLC Fluent Support – WordPress Helpdesk and Customer Support Ticket Plugin.This issue affects Fluent Support – WordPress Helpdesk and Customer Support Ticket Plugin: from n/a through 1.7.6.
Aug 29, 2022Fluent Support: Does not properly sanitiseCVE-2022-2559 · fixed in 1.5.8 · reported by WPScanHigh 7.2
The Fluent Support WordPress plugin before 1.5.8 does not properly sanitise, validate and escape various parameters before using them in an SQL statement, leading to an SQL Injection vulnerability exploitable by high privilege users
Versions are matched against the affected ranges published with each record. A plugin can ship a fix under its own numbering, so if something looks off, check the linked record. Want the whole site checked at once? Run the free website check.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.