Free tool
Is my WordPress plugin safe?
Type a plugin or theme and the version you run, and we’ll show every known vulnerability that affects it, from the 390,080 records in our vulnerability database. The version is listed under Plugins in your WordPress dashboard.
Not this one?Education CenterMasterStudy LMS WordPress Plugin for Online Courses and EducationEducation ZoneWP Courses LMS – Online Courses Builder, eLearning Courses, Courses Solution, Education CoursesThe School Management – Education & Learning ERPWP EducationEducation WordPress Theme |VW Education Lite
Plugin · wp-education
WP Education
2 known vulnerabilities on record. Add your version above to see which ones affect you.
Oct 20, 2024WP Education: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2024-49630 · affects up to 1.2.8 · reported by PatchstackMedium 6.5
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in DevItems WP Education wp-education allows Stored XSS.This issue affects WP Education: from n/a through <= 1.2.8.
Mar 27, 2023WP Education: Does not have CSRF checkCVE-2023-0498 · fixed in 1.2.7 · reported by WPScanMedium 4.3
The WP Education WordPress plugin before 1.2.7 does not have CSRF check when activating plugins, which could allow attackers to make logged in admins activate arbitrary plugins present on the blog via a CSRF attack
Versions are matched against the affected ranges published with each record. A plugin can ship a fix under its own numbering, so if something looks off, check the linked record. Want the whole site checked at once? Run the free website check.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.