Free tool
Is my WordPress plugin safe?
Type a plugin or theme and the version you run, and we’ll show every known vulnerability that affects it, from the 390,007 records in our vulnerability database. The version is listed under Plugins in your WordPress dashboard.
Theme · carspot
CarSpot
2 known vulnerabilities on record. Add your version above to see which ones affect you.
Jan 22, 2026CarSpot: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2025-69317 · reported by PatchstackHigh 7.1
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in scriptsbundle CarSpot carspot allows Reflected XSS.This issue affects CarSpot: from n/a through < 2.4.6.
Sep 3, 2019The CarSpot theme before 2.1.7 for WordPress has stored XSS via the Phone Number field.CVE-2019-15870 · fixed in 2.1.7 · reported by MITREMedium 5.4
The CarSpot theme before 2.1.7 for WordPress has stored XSS via the Phone Number field.
Versions are matched against the affected ranges published with each record. A plugin can ship a fix under its own numbering, so if something looks off, check the linked record. Want the whole site checked at once? Run the free website check.
Tell us what you're building.
A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.
Not ready to talk yet? Run the free website check and see what Google sees.