Critical security advisoryCriticalFlagged by our vulnerability database: PHP2Shell is on CISA’s exploited list. Most WordPress hosting runs PHP. See if your site is affectedFlagged by our vulnerability database: PHP2Shell is being exploited. DetailsExploited: PHP2Shell. Check your site
HuttenlocherTechnologies

Free tool

Is my WordPress plugin safe?

Type a plugin or theme and the version you run, and we’ll show every known vulnerability that affects it, from the 391,288 records in our vulnerability database. The version is listed under Plugins in your WordPress dashboard.

Not this one?Tabs & AccordionJetTabsWP TabsWP Responsive Tabs horizontal vertical and accordion TabsResponsive Tabstabs-responsiveSquelch Tabs and Accordions ShortcodesYIKES Inc

Plugin · wp-expand-tabs-free

WP Tabs

5 known vulnerabilities on record. Add your version above to see which ones affect you.

Is WP Tabs safe? The full page →

  • May 16, 2025WP Tabs: Deserialization of Untrusted DataCVE-2025-48134 · affects up to 2.2.12 · reported by PatchstackHigh 7.2

    Deserialization of Untrusted Data vulnerability in ShapedPlugin LLC WP Tabs wp-expand-tabs-free allows Object Injection.This issue affects WP Tabs: from n/a through <= 2.2.12.

  • Mar 25, 2025WP Tabs: Does not sanitise and escape some of its settingsCVE-2024-11503 · fixed in 2.2.7 · reported by WPScanMedium 6.1

    The WP Tabs WordPress plugin before 2.2.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).

  • Jan 5, 2024WP Tabs – Responsive Tabs Plugin for: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')CVE-2023-52124 · affects up to 2.2.0 · reported by PatchstackMedium 6.5

    Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ShapedPlugin LLC WP Tabs – Responsive Tabs Plugin for WordPress allows Stored XSS.This issue affects WP Tabs – Responsive Tabs Plugin for WordPress: from n/a through 2.2.0.

  • Feb 14, 2023Cross-Site Request Forgery (CSRF) vulnerability in ShapedPlugin WP Tabs – Responsive Tabs Plugin for WordPress plugin <= 2.1.14 versions.CVE-2023-25065 · affects up to 2.1.14 · reported by PatchstackMedium 5.4

    Cross-Site Request Forgery (CSRF) vulnerability in ShapedPlugin WP Tabs – Responsive Tabs Plugin for WordPress plugin <= 2.1.14 versions.

  • Jan 30, 2023WP Tabs: Does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embedCVE-2023-0071 · fixed in 2.1.17 · reported by WPScanMedium 5.4

    The WP Tabs WordPress plugin before 2.1.17 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.

Versions are matched against the affected ranges published with each record. A plugin can ship a fix under its own numbering, so if something looks off, check the linked record. Want the whole site checked at once? Run the free website check.

Get in touch

Tell us what you're building.

A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.

01The person who'll do the work writes back
02A short call, then a written plan with the price
03Nothing starts until you say yes
04Hacked or down right now? Call, and we pick up the same day
843-331-6339

Not ready to talk yet? Run the free website check and see what Google sees.

What do you need?
Build
Grow
Protect
Urgent

No newsletter, no sales sequence. Just a reply.