Critical security advisoryCriticalFlagged by our vulnerability database: PHP2Shell is on CISA’s exploited list. Most WordPress hosting runs PHP. See if your site is affectedFlagged by our vulnerability database: PHP2Shell is being exploited. DetailsExploited: PHP2Shell. Check your site
HuttenlocherTechnologies

Free tool

Is my WordPress plugin safe?

Type a plugin or theme and the version you run, and we’ll show every known vulnerability that affects it, from the 390,007 records in our vulnerability database. The version is listed under Plugins in your WordPress dashboard.

Not this one?Donation Plugin and Fundraising PlatformWP Affiliate Platformbuddyboss-platformWawpFundEngine – Donation and Crowdfunding PlatformCLUEVO LMS, E-Learning PlatformOttoKit: All-in-One Automation PlatformAdvanced Form Integration – Connect WooCommerce and Contact Form 7 to Google Sheets and other platforms

Plugin · suretriggers

OttoKit: All-in-One Automation Platform

9 known vulnerabilities on record. Add your version above to see which ones affect you.

Is OttoKit: All-in-One Automation Platform safe? The full page →

  • Oct 18, 2026OttoKit: Incorrect Privilege AssignmentCVE-2026-110372 · affects up to 1.1.40 · reported by PatchstackCritical 9.8

    Incorrect Privilege Assignment vulnerability in Brainstorm Force OttoKit suretriggers allows Privilege Escalation.This issue affects OttoKit: from n/a through 1.1.40.

  • Aug 18, 2026Unauthenticated Server Side Request Forgery (SSRF) in OttoKit <= 1.1.35 versions.CVE-2026-32553 · affects up to 1.1.35 · reported by PatchstackHigh 7.2

    Unauthenticated Server Side Request Forgery (SSRF) in OttoKit <= 1.1.35 versions.

  • Jun 15, 2026Unauthenticated PHP Object Injection in OttoKit <= 1.1.27 versions.CVE-2026-49781 · affects up to 1.1.27 · reported by PatchstackCritical 9.8

    Unauthenticated PHP Object Injection in OttoKit <= 1.1.27 versions.

  • May 8, 2026OttoKit: All-in-One Automation Platform: Does not properly sanitize user input before using it in a SQL statementCVE-2026-4935 · fixed in 1.1.23 · reported by WPScanHigh 8.6

    The OttoKit: All-in-One Automation Platform WordPress plugin before 1.1.23 does not properly sanitize user input before using it in a SQL statement, which could allow unauthenticated attackers to perform SQL injection attacks.

  • Apr 8, 2026OttoKit: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')CVE-2026-39479 · affects up to 1.1.20 · reported by PatchstackHigh 7.6

    Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Brainstorm Force OttoKit suretriggers allows Blind SQL Injection.This issue affects OttoKit: from n/a through <= 1.1.20.

  • May 1, 2025OttoKit: Incorrect Privilege AssignmentCVE-2025-27007 · affects up to 1.0.82 · reported by PatchstackCritical 9.8

    Incorrect Privilege Assignment vulnerability in Brainstorm Force OttoKit suretriggers allows Privilege Escalation.This issue affects OttoKit: from n/a through <= 1.0.82.

  • Apr 10, 2025SureTriggers: All-in-One Automation Platform: An authentication bypass leading to administrative account creationCVE-2025-3102 · affects up to 1.0.78 · reported by WordfenceHigh 8.1

    The SureTriggers: All-in-One Automation Platform plugin for WordPress is vulnerable to an authentication bypass leading to administrative account creation due to a missing empty value check on the 'secret_key' value in the 'autheticate_user' function in all versions up to, and including, 1.0.78. This makes it possible for unauthenticated attackers to create administrator accounts on the target website when the plugin is installed and activated but not configured with an API key.

  • Jun 4, 2024SureTriggers – Connect All Your Plugins, Apps, Tools & Automate Everything!: Stored Cross-Site ScriptingCVE-2024-5485 · affects up to 1.0.47 · reported by WordfenceMedium 6.4

    The SureTriggers – Connect All Your Plugins, Apps, Tools & Automate Everything! plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Trigger Link shortcode in all versions up to, and including, 1.0.47 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

  • Dec 15, 2023SureTriggers – Connect All Your Plugins, Apps, Tools & Automate Everything!: Cross-Site Request Forgery (CSRF)CVE-2023-49749 · affects up to 1.0.23 · reported by PatchstackMedium 4.3

    Cross-Site Request Forgery (CSRF) vulnerability in SureTriggers SureTriggers – Connect All Your Plugins, Apps, Tools & Automate Everything!.This issue affects SureTriggers – Connect All Your Plugins, Apps, Tools & Automate Everything!: from n/a through 1.0.23.

Versions are matched against the affected ranges published with each record. A plugin can ship a fix under its own numbering, so if something looks off, check the linked record. Want the whole site checked at once? Run the free website check.

Get in touch

Tell us what you're building.

A website, your marketing, a security check, an app, or the thing you've been running out of a spreadsheet for three years. A few lines is plenty.

01The person who'll do the work writes back
02A short call, then a written plan with the price
03Nothing starts until you say yes
04Hacked or down right now? Call, and we pick up the same day
843-331-6339

Not ready to talk yet? Run the free website check and see what Google sees.

What do you need?
Build
Grow
Protect
Urgent

No newsletter, no sales sequence. Just a reply.